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tcConference Version 5 Getting Started Guide


Draft of April 5, 2006

Overview


tcConference version 5 (tcConf v5) is a completely new version of this web conferencing software from Talking Communities (www.talkingcommunities.com).  It requires a new software plug-in.  A link to the new plug-in is contained on the entry webpage to the tcConf v5 room.


Note:  A Mac version of tcConf v5 is not yet available, but a public beta version should be available soon.  


OPAL will completely switch over to using tcConf v5 on Sunday, April 15, 2007.  


New tcConf v5 rooms were created for OPAL member organizations late in 2006.  Information about the new rooms has been sent to each designated room manager.  


Please Note:  tcConf v5 is still a little buggy, especially with the advanced features, such as desktop sharing and the whiteboard.  Please report any bugs, problems, or anomalies to the OPAL Coordinator, Tom Peters (tpeters@tapinformation.com or 816.228.6406).  


General Info about tcConf v5 Rooms


When you are in an OPAL tcConf v5 room, you have either the “participant” status for the “moderator” status.  Moderators have access to more features and functionality, generally available through the “Administration” drop-down menu.     


User Icons


Regular torso indicates a participant.
Torso with sash indicates a moderator.
Voice bubble indicates who is speaking.
The “big cursor on a computer screen” icon indicates when someone is typing in the public text chat input box.


Note:  Currently there is no icon to indicate to everyone in a room when someone is recording a session.   We have requested this enhancement.     


Functions Available to Participants and Moderators


Text Chat (Public and Private)


Input Box:  Located in the left center area of the screen in most OPAL rooms.  Mouse click in the box or press F8 to move your cursor into the input box.  Type your message and press the Enter key on your keyboard.  Your message will be distributed to everyone in the online room.  


Change Font Color:  To access the color and hue pallet, click on the red and blue overlapping boxes located directly above the text chat input box.


Note:  by default, the ability to display a different font color is not activated.  To activate this function, under the “Options” dropdown menu, choose “text chat” then “text chat color override” then click on “enable” so that there is NO check mark to the left of it.


Change Text Chat Display Background Color:  Go to Options, Text Chat, Change Text Chat Background Color


Private Text Chat:  Right click on the user’s name, then select “send a private text message.”  A new dialogue window will open up.  


You can save any private text chat conversation from within that dialogue window.  


If you close and re-open that dialogue box during a single online session, the previous private text chat will remain.  


Save Public Text Chat:  Go to File, Save Text Chat.  This will open the standard MS Windows “save as” window.  The default file format is .TXT, which you should be able to read (and edit, if desired) in any text editor or wordprocessing program.   


Speaking Using Voice-over-IP


Press and hold the Control key to speak.  The microphone button in the lower corner becomes red when you “have the floor.”


Either click on the microphone icon in the lower corner or press Alt-L to lock your talk key on.  Repeat to toggle off. 


To increase the volume of your voice, move the horizontal slide bar to the right of the microphone button farther to the right.   


Change Talk Key:  Go to Options, Configure Talk Key


Non-Verbal Communication 


Away from Keyboard:  When you want to remain in the OPAL online room (e.g., perhaps you are recording a session) but you want to indicate to others in the online room that you are away from your keyboard, go to File, My Status, then click on “online” or “away”.  When you are away, a little clock is superimposed on your torso icon.  


Emoticons:  A dropdown menu of emoticons is located directly above the text chat input area in the left center area of the screen.  When you choose an emoticon, a text version will be pasted into the text chat input box.  Press the Enter key on your keyboard to send the emoticon out.  Some of them are animated.  


Recording


Note:  Because the room configuration module allows each online room manager to decide if only moderators, only participants, both, or neither may make recordings, the ability to record may vary from one OPAL online room to another.  


Start:  Go to Recording, Start Recording, or Alt-R.  A dialogue window will ask you input a presentation name.


Note:  When you are recording a session, the word “recording” will appear in the lower right area of your screen.  


Pause:  Alt-P is the toggle switch between pausing and recording.


Stop Recording:  Alt-R will stop a recording.


Hint:  You should stop recording before leaving the room entirely.  If you don’t stop recording first, some files in the recording folder will not get written.  


Audio File Format:  MP3 is the default file format for the audio recording function.  This will make it easier and quicker to podcast recorded OPAL programs.  


Recording Files:  By default, the files created when you record an OPAL online session are located in a file folder named with the presentation name you selected when you set up the recording.  


The default path on your hard drive is Program Files, TC Web Conferencing, Recordings, [presentation name].


Archiving:  Upload the entire folder and its contents to a server.


Full Playback (streaming audio, text chat, and co-browsing):  If a person points his/her browser at the URL for the presentation folder, full playback will commence.


Note:  Certain advanced functions, such as application sharing and whiteboarding, are not recorded.   


Hint:  If your recording will include presentation slides or other types of documents, you may want to convert those files and slides to HTML and upload them to a web server, rather than use the Document Center function within tcConf v5.  


Audio Playback Only:  Point users to the URL for the .mp3 file within the presentation folder that has been archived on a web server.   


Live Video (still in beta)  


Under the File dropdown menu, click on “Enable video receive” to receive live video images from another person in the room.


Under the File dropdown menu, click on “Preview video” to see a little pop up window with your webcam live image.


To send out your live webcam image to everyone else in the room, under the File dropdown menu, click on the “Enable video transmit” option.   


Accessibility Features


Access the accessibility features and options under the “Help” dropdown menu.  


Embedded Text-to-Speech Software


For example, the TTS feature can read aloud in a synthetic voice the text chat messages.  This could be useful to all users who want to minimize an OPAL room and yet hear not only the VoIP conversation with also the text chat messages as they come across.  


Functions Available Only to Moderators


Crowd Control


Lock the Room:  click on the “lock room” option under the Administration dropdown menu


Clear the Current Speaker:  This frees up the microphone so that others can speak.  Choose the “clear speaker” option under the Administration dropdown menu.  


Text Mute a Selected User:  It also is possible to text mute all participants


Audio Mute a Selected User:  It also is possible to audio mute all participants  


Co-Browsing (Follow Me Browsing)  


To push out the current webpage displaying in your embedded browser window, under the “Administration” dropdown menu, choose the option to “Synchronize page” (keystroke alternative is F2).


Note:  This is a one-time page push.  If you want to continuously push all web pages you visit, use the “Follow me” function described below.


To turn on continuous co-browsing, so that everyone in the room will see what you see as you browse the web or advance a set of presentation slides, choose the “Follow me” function under the “Administration” dropdown menu.


Note:  When the “Follow me” function has been turned on, a check mark will appear to the left of that dropdown menu option and the abbreviation “SYNC” will appear in the lower right area of your screen.  


Note:  If you want to co-browse a group into a password protected area of the web, you probably should use the desktop sharing function described below.  


Document Center:  Uploading and Managing Documents


The Document Center for each OPAL tcConf v5 room contains 500 MB of space.


Note:  Once you convert and upload a file to the Document Center, it will stay there and be available for use until you delete it.    


Supported File Types:  PPT, DOC, XLS, HTM, GIF, JPG, PDF


You can upload documents prior to or during an online event.


Enter the room with moderator status.  


Turn on the “follow me” function under the “Administration” dropdown menu.


Select the Document Center option under the Administration dropdown menu


In the Document Center window, click on the “Select File” icon.  


A new “Choose File” window will appear, showing you a folder (such as “My Document”) on your hard drive.  Select the file you wish to convert and upload to the Document Center.  


Note:  Converting and uploading a file does not alter or remove the original file on your hard drive. 


Click on the “Upload” icon on the righthand side of the “Document Center” window.  


When the upload is complete, click on the “Manage Documents” icon on the righthand side of the “Document Center” window.  A new window called “Current Documents” will appear.


Select the file you want to present and click on the “Load Doc” icon on the righthand side of the “Current Documents” window.


Note:  If the file you load is a PowerPoint presentation, at the bottom of your embedded browser window a horizontal list of slide numbers will appear.  Click on a slide number to display that slide in everyone’s embedded browser window.    


Polling


At present, only simple yes/no questions can be presented to an online group through this polling feature.  


At the bottom of the Administration dropdown menu, click on “Poll users”.  


A pop up window will appear on the pollster’s screen, in which you can type your question to the group.  At this point, it should be a yes/no question.


When you send out your polling question, other people in the room will receive a pop up window asking for a response.


As the other people in the room respond, a tally sheet pop up window will appear on your screen.  You may push the results (presented anonymously) out the group as a text chat message, or you can save the results to a .txt file.  


Whiteboard


Enter the room with moderator status


Turn on the “follow me” function.


Open the Whiteboard under the Administrative dropdown menu.  


Open the Document Center.  Choose the option to Load into WB the document that you wish to present.    

Note:  Only people with moderator status are able to write on the whiteboard.  


Application and Desktop Sharing


To share applications or your entire desktop, you need to have moderator status and have the “follow me” option turned on.  


Then select “desktop sharing” under the Administration dropdown menu.  


To share your entire desktop with everyone in the online room, choose the “select entire desktop” button in the Display Desktop dialogue window.


To share a single application running on your computer, click on the “select window” button in the Display Desktop dialogue window.  


A separate viewing window will appear on the screens of all participants in the online room.  


You can launch a yellow laser pointer that will display instead of the cursor icon on the participants’ views of the application or desktop you are sharing.  


Administrative Module (Room Management)


In the room management module of tcConf v5 the designated room manager can perform several functions.  If you think you are the designated room manager for an OPAL room but cannot remember how to access your room management module, please contact Tom Peters, the OPAL Coordinator (tpeters@tapinformation.com or 816.228.6406). 


Please Note:  To create a room, change the size of a room, or other “big stuff”, please contact the OPAL Coordinator, Tom Peters (tpeters@tapinformation.com or 816.228.6406)  

Change the moderator password


At this time, all moderators in a room share the same password.  Individualized passwords cannot be assigned to specific moderators.  


Change the title of the room


Change the opening page URL


Change the user password:  leave the field blank to allow anyone to enter the room


Enable or disable recording privileges for users and moderators


Open or close the room


Change the voice quality


Hide the desktop sharing function and the whiteboard function


Usage statistics


Change the room entry webpage (coming soon)


